User Tag List

Results 1 to 4 of 4

Thread: No Crosshair?

  1. #1
    EsKay's Avatar
    Join Date
    Aug 2011
    Location
    US OF A
    Posts
    45
    Country:

    No Crosshair?

    Hello I was away for a couple months and maybe about a month ago I tried to come back. Before entering the UK Insta server I had to download a new file or two. Since then I have no crosshair in any server? It will show at the start and then disappear. Any help is appreciated thank you.

  2. #2
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,275
    Country:
    Hi, we've updated some files, so give it another shot please and feedback if you still have an issue.

  3. #3
    EsKay's Avatar
    Join Date
    Aug 2011
    Location
    US OF A
    Posts
    45
    Country:
    Quote Originally Posted by SAM View Post
    Hi, we've updated some files, so give it another shot please and feedback if you still have an issue.
    It is working again, thank you very much for the quick reply and fix!

  4. #4
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,275
    Country:
    Good to hear, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread : 4

Actions :  (View-Readers)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •