User Tag List

Results 1 to 6 of 6

Thread: Sound

  1. #1
    Incantation's Avatar
    Join Date
    Oct 2011
    Posts
    21
    Country:

    Sound

    well, i had a problem with my ut,the solution it was format my computer.
    but now my game has a bad quality sound... what can be?
    SAME DRIVE ,but i downloaded the game from a different site =/
    HIGH[+]KABAL~~

  2. #2
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    uninstall it? and download from here?
    lol

    or it could just be corrupt sound

  3. #3
    Rampage Gravity's Avatar
    Join Date
    Feb 2011
    Location
    Willy Wonka's Factory.
    Posts
    302
    Its Answer is Simple

    Uninstall Windows.

  4. #4
    Incantation's Avatar
    Join Date
    Oct 2011
    Posts
    21
    Country:
    asuhsauhashusa i'll do it blaze
    and gravity, i had the same problem before, uninstall windows = NOTHING
    i will try other UT
    HIGH[+]KABAL~~

  5. #5
    Super Moderator |uK|She-Hunter's Avatar
    Join Date
    Jan 2011
    Location
    Sask,Canada
    Posts
    238
    no turn the volume up :P lol trying to help

  6. #6
    Dominating Disturbed//*.'s Avatar
    Join Date
    Jan 2011
    Posts
    608
    Country:
    Quote Originally Posted by |uK|She-Hunter View Post
    no turn the volume up :P lol trying to help
    ROFL Homo-Bee FTW!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No sound on taunts..
    By AhmeD in forum Technical Problems
    Replies: 9
    Last Post: 03-21-2015, 09:29 AM
  2. SOUND PROBLEMS!
    By |uK|Melted_Ice in forum Technical Problems
    Replies: 6
    Last Post: 04-20-2013, 09:48 AM
  3. Sound becomes really tinny and low quality
    By BONZ in forum Technical Problems
    Replies: 11
    Last Post: 02-19-2013, 04:24 AM
  4. UT sound problem
    By Banny in forum Technical Problems
    Replies: 23
    Last Post: 09-21-2011, 02:39 PM
  5. TS3 no sound
    By Moko in forum Technical Problems
    Replies: 14
    Last Post: 08-23-2011, 10:31 PM

Members who have read this thread : 1

Actions :  (View-Readers)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •