User Tag List

Results 1 to 7 of 7

Thread: Getting problem

  1. #1
    Rampage Spiderman's Avatar
    Join Date
    Feb 2011
    Location
    India
    Posts
    337

    Unhappy Getting problem

    Getting this error most of times when try to connect to the serverClick image for larger version. 

Name:	111111111111111111.jpg 
Views:	15 
Size:	143.2 KB 
ID:	597

  2. #2
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,499
    Country:
    Quote Originally Posted by Spiderman View Post
    Getting this error most of times when try to connect to the serverClick image for larger version. 

Name:	111111111111111111.jpg 
Views:	15 
Size:	143.2 KB 
ID:	597
    That's a random timeout error. Reset your modem & try again it should be fine.



  3. #3
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,609
    Country:
    type in console "netspeed 20000".

  4. #4
    Rampage Spiderman's Avatar
    Join Date
    Feb 2011
    Location
    India
    Posts
    337
    Hmm ok Banny .
    But Kenneth , 10000 is default net speed i think ...

  5. #5
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,609
    Country:
    hmm well the problem should be gone if your netspeed is 20000

  6. #6
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,218
    Country:
    10000 is too slow for slow connections. Making it 20000 on slow connections makes the client communicate faster with server. If you are experiencing this issue. You need netspeed 20000

  7. #7
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    15000 is the same as 20000 netspeed both will resolve this issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So I have this problem
    By Puskis in forum Technical Problems
    Replies: 5
    Last Post: 08-05-2015, 07:54 PM
  2. Ace problem
    By ThuG in forum Technical Problems
    Replies: 13
    Last Post: 04-26-2015, 02:34 AM
  3. Problem?
    By kushface in forum Reports/Complaints & Appeals
    Replies: 21
    Last Post: 11-22-2014, 12:31 AM
  4. ace problem
    By asdasdasdasddddd in forum Technical Problems
    Replies: 0
    Last Post: 06-23-2012, 08:40 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •