User Tag List

Results 1 to 6 of 6
  1. #1
    w0x's Avatar
    Join Date
    Jul 2012
    Location
    Lisbon
    Posts
    1
    Country:

    UT99 working fine for Mac OsX?

    It would be great if someone could give me a help. ty =D

  2. #2
    Administrator |uK|chiseller's Avatar
    Join Date
    Apr 2011
    Posts
    1,968
    Country:

  3. #3
    Killing Spree kushface's Avatar
    Join Date
    Feb 2013
    Posts
    176
    Country:
    Used the link to get UT on my Mac.... Cant load the server maps or addons. Just stops at 0.1% any idea?
    :<Rage Quiting since '92>:

  4. #4
    Whicked Sick Shotman's Avatar
    Join Date
    Jul 2011
    Location
    San Diego, CA
    Posts
    1,468
    Country:
    they are macs, useless for gaming.
    Last edited by Shotman; 06-24-2013 at 03:16 PM.
    "What's Yours Is Mine" Garret Thief (2013)
    Roberto Gómez Bolaños "Chespirito" fue si querer queriendo. You'll be missed.

  5. #5
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    Install Windows on it?

  6. #6
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,218
    Country:
    TBH you are better of installing WINE, virtualising Windows XP and having that run it. This way you can use all the native Windows renderers without any issues.

    AFAIK there was no official Epic release supporting native OSX...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. xConsole not working : (
    By |bc|madman in forum Technical Problems
    Replies: 3
    Last Post: 05-06-2015, 12:45 AM
  2. redirect not working
    By UT-Sniper-SJA94 in forum z p | - = | C O M B O I N S T A G I B | N W C T F | S A C T F | = -
    Replies: 4
    Last Post: 01-01-2015, 03:22 PM
  3. Working on a new theme
    By SAM in forum General Discussion
    Replies: 53
    Last Post: 12-28-2014, 07:06 PM
  4. Still working on it!
    By Disturbed//*. in forum Map Making, Suggestions & Questions
    Replies: 4
    Last Post: 06-12-2014, 07:18 PM
  5. UT not working
    By |uK|MiniWick in forum Technical Problems
    Replies: 24
    Last Post: 04-05-2012, 06:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •