User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Whicked Sick Moko's Avatar
    Join Date
    Mar 2011
    Posts
    2,330
    Country:

    Monitor isn't working...

    Hai...

    My monitor doesn't work...We plug it in it says no signal.
    We also tried 2 other monitors and it still didn't work....

    Can somebody tell me wassup? :S
    My monitor and 1 of the other monitors was stored in a hot place for a few days does that have anything to do with it?...But the other one wasn't and it still doesn't work. :S

    Anyways, please help me! :X



    ~ God Bless ~


    ~ Moko

  2. #2
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,122
    Country:
    Quote Originally Posted by Moko View Post
    Hai...

    My monitor doesn't work...We plug it in it says no signal.
    We also tried 2 other monitors and it still didn't work....
    Can somebody tell me wassup? :S
    My monitor and 1 of the other monitors was stored in a hot place for a few days does that have anything to do with it?...But the other one wasn't and it still doesn't work. :S
    Anyways, please help me! :X
    ~ God Bless ~
    ~ Moko
    Ouch, that sounds like VideoCard failure. Is the Card built in or an Add-on? (on the motherboard or in a slot?) Try holding down the Home key while turning on the power.

  3. #3
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,234
    Country:
    Dead graphics card. Can you see this????

  4. #4
    Whicked Sick Moko's Avatar
    Join Date
    Mar 2011
    Posts
    2,330
    Country:
    well you don't need a card to see the load up screen do you? :S

  5. #5
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,122
    Country:
    Quote Originally Posted by Moko View Post
    well you don't need a card to see the load up screen do you? :S
    ?? Now, I'm confused? you need a card (unless it's a laptop) to see ANYTHING!.. perhaps you are going to need professional help.

    like ACF does, but in a different capacity.

  6. #6
    Banned Deepack's Avatar
    Join Date
    Jun 2012
    Location
    penisland
    Posts
    367
    Country:
    hmm strange, even a built in graphic cards without the drivers installed starts up normally. moko, are you sure everything is connected properly?

  7. #7
    The Big Ticket Moskva's Avatar
    Join Date
    Feb 2011
    Location
    Siege Hall of Fame
    Posts
    2,347
    Country:
    Quote Originally Posted by .se\/ered.][ View Post
    perhaps you are going to need professional help.

    like ACF does, but in a different capacity.
    Gotta tip my hat, that was beyond great
    Season ranks: MLSG - #45 Semis, MLSG II - #38 Finals, MLSG III - #34 Finals, GU.Siege - #32 5th Place, IST - #11 CHAMPION

  8. #8
    Whicked Sick |uK|Grimreaper's Avatar
    Join Date
    Feb 2011
    Posts
    1,316
    Country:
    wait how are you posting this without a monitor lmao


  9. #9
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,234
    Country:
    Moko the graphics/video card sounds like it is dead. Is this a pc or laptop? If a pc does it post the easiest way to tell is a system has posted is it will make a beep before windows starts up.

    Look on the back (if pc) to see if there are two monitor connections if there are connect to the one not connected to and see if that works.

  10. #10
    Whicked Sick Moko's Avatar
    Join Date
    Mar 2011
    Posts
    2,330
    Country:
    That's my PC with the problem, this is my mother's laptop (since mine is RIP :'( ).
    Ehm...Idk if I understood that post but after I read it a few times I'll get it. lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 144hz Monitor set the correct?
    By Provocation in forum Technical Problems
    Replies: 7
    Last Post: 12-16-2014, 11:12 PM
  2. Can HDMI cable support 144hz on my monitor?
    By Snuggle in forum Technical Problems
    Replies: 3
    Last Post: 06-02-2014, 10:23 PM
  3. Monitor Help
    By InfraRed in forum General Discussion
    Replies: 18
    Last Post: 09-09-2013, 06:31 PM
  4. Monitor (question for nerds only)
    By Deepack in forum Technical Problems
    Replies: 43
    Last Post: 08-05-2012, 07:13 PM
  5. UT not working
    By |uK|MiniWick in forum Technical Problems
    Replies: 24
    Last Post: 04-05-2012, 06:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •