User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Dominating |uK|Tomahawk's Avatar
    Join Date
    Jan 2011
    Posts
    506

    help meEeeeeeeeeeeeee

    So i went to this server Romanland TDM server or something like that and almost the instent i go on their the server is accusing me of a aimbot which i obs dont have. It was going off because of the nuke bind that i had in my ini. So i went to go and remove the nuke bind so i could play their and now im getting

    "The program cant start because d3dx10_43.dll is missing from your computer. Try reinstalling the program to fix this problem"

    I have d3dx10drv folder in my system folder so i dontknow why it would say that.

    Assertion failed: Rendev {File:C:UTDev\WinDrv\Src\WinViewport.cpp][line:337]
    History:UWindowsViewport::OpenWindow <-UgameEngine::Init <- Init<Engine
    Also

    Failed to enter : Cant find file "
    History:UgameEngine.Init <-InitEngine

    Sponge allready tryed to help me and he was saying prob reinstall UT but honestly i dont want to do that is their any other ways?

  2. #2
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    says it cant find the engine file?

    now why the hell would you delete that

    binds are in the user.ini

  3. #3
    Whicked Sick |uK|Grimreaper's Avatar
    Join Date
    Feb 2011
    Posts
    1,316
    Country:
    typical lotr move


  4. #4
    Administrator |uK|chiseller's Avatar
    Join Date
    Apr 2011
    Posts
    1,968
    Country:
    Move the .ddl file into your system folder.

  5. #5
    Whicked Sick ~~D4RR3N~~'s Avatar
    Join Date
    Jul 2012
    Location
    Venezuela
    Posts
    1,614
    Country:
    Quote Originally Posted by Grimreaper|uK| View Post
    typical lotr move
    LOOOOOOOOOOOOOL!!!!

  6. #6
    Dominating |uK|Tomahawk's Avatar
    Join Date
    Jan 2011
    Posts
    506
    Quote Originally Posted by |uK|B|aZe//. View Post
    says it cant find the engine file?

    now why the hell would you delete that

    binds are in the user.ini
    I know they are in the ini thats where i delated the nuke bind from...... now im getting those errors messeges and chis where the ddl file be located at?

  7. #7
    Administrator |uK|chiseller's Avatar
    Join Date
    Apr 2011
    Posts
    1,968
    Country:

  8. #8
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,218
    Country:
    or in the download section. regardless, it is accusing you of aimbot binds because they did not set up ASH properly.

  9. #9
    Killing Spree Dr.Flay's Avatar
    Join Date
    Sep 2012
    Location
    Kernow, UK
    Posts
    112
    Country:
    I am going to assume you are using Vista or Win7, rather than a patched XP.

    Search your Windows folder for "d3dx10_43.dll" it should show up in C:\Windows\System32
    If in doubt as to the status of your DX installation, run the latest DX distro (DirectX updates are not automatic).

    The easiest solution for the moment that will get you running, is use the DX9 renderer if you have ATI or the OpenGL if you have nVidia.
    NW III
    "Your Unreal" lives-on https://yourunreal.wordpress.com
    333networks Keeping the GameSpy network alive with a "faster-master"

  10. #10
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,122
    Country:
    Quote Originally Posted by |uK|chiseller View Post
    Hmmm.. nice and specific response @|uK|chiseller.

    Try this link to the downloads section.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •