User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Texture Problem

  1. #1
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:

    Texture Problem

    Hello

    I have a texture Problem! With each map, The texture changes according to the time!
    The first time I found it funny xD But because it's on every map, It is disturbing.
    and I have already reinstalled UT! graphic card, I also tested another! Can someone help me?
    before I forget when I press F9 for screenshot, the texture is normal again






    Last edited by Provocation; 01-23-2013 at 09:28 AM.

  2. #2
    Rampage !DEAD's Avatar
    Join Date
    Feb 2012
    Location
    Russia
    Posts
    322
    Country:
    awesome xD problem in renderer i thing.

  3. #3
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    Lol wtf first time I see this happening

  4. #4
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:
    @!DEAD

    do you think it is to D3D9? Previously I had Opengl

  5. #5
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,675
    Country:
    Reminds me of the problems a well known Siege player had, which is why he was able to see every single mine I built
    Try another renderet, even if it's a simple version change. (older UTGLR run faster on some machines...)
    ------------------------------------- * -------------------------------------

  6. #6
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:
    I will try thanks

  7. #7
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,487
    Country:
    Wow this is very crazy! LOL... def try different render... but make sure you get the [render.setup]. LOL This is so crazy.


    http://irc.lc/globalgamers/uscript for uscript discussion.

  8. #8
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    renderer issues obv

  9. #9
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:
    I think it goes again! have now D3D8. until now no prob!
    But when D3D9 the error came even later! But thank you
    next time I know what it is!

  10. #10
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    update your graphics card drivers then

    directx etc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. texture problem ?
    By liandri in forum Technical Problems
    Replies: 15
    Last Post: 09-27-2015, 06:21 PM
  2. So I have this problem
    By Puskis in forum Technical Problems
    Replies: 5
    Last Post: 08-05-2015, 07:54 PM
  3. Ace problem
    By ThuG in forum Technical Problems
    Replies: 13
    Last Post: 04-26-2015, 02:34 AM
  4. ace problem
    By asdasdasdasddddd in forum Technical Problems
    Replies: 0
    Last Post: 06-23-2012, 08:40 AM
  5. Ace problem
    By asdasdasdasddddd in forum Technical Problems
    Replies: 1
    Last Post: 06-11-2012, 07:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •