User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Anti-virus

  1. #1
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,367
    Country:

    Anti-virus

    Can anyone recommend a decent free anti-virus, I have had no problems with AVG until i updated it to the 2013 version.
    All i am getting now is 100%cpu usage for about 30 seconds every 5-20minutes, when i am playing ut my mouse skips and lags like mad, can't even dodge.

    Someone on the server said to try avast, just wanted to see if there is any others.

  2. #2
    Moderator ][X][~FLuKE~][X]['s Avatar
    Join Date
    Feb 2012
    Posts
    1,367
    Country:
    who ever told you Avast was correct, i have used avast for many years and never had any virus's or adware on my machine and it updates regular.

    so i would also suggest avast.

  3. #3
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,675
    Country:
    I use Avast on my other X64 systems, just put silent mode on at all times.
    ------------------------------------- * -------------------------------------

  4. #4
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,367
    Country:
    Ah thanks, i will try it. I hope this will end my 10fps, 1% acc moments in games.

  5. #5
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,367
    Country:
    Not the best start, reset computer, loading took a long time, then pc crashed after a few minutes.
    Seems to be ok now, but still running slow.

    I did delete AVG.

  6. #6
    Rampage Camper's Avatar
    Join Date
    Feb 2013
    Location
    Boston
    Posts
    336
    Country:
    Microsoft Security Essentials

  7. #7
    Dominating DANGERBOY's Avatar
    Join Date
    Apr 2012
    Posts
    457
    Country:
    Quote Originally Posted by UT-Sniper-SJA94 View Post
    I did delete AVG.
    I dont have problems with AVG.

  8. #8
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,367
    Country:
    Now i am using avast, when my computer is idle it is using 60mb less ram than with avg, and ut seems to run a lot smoother even without gamebooster.
    On ctf-spirit, i now get high 40s fps, when i was getting 30-40ish before.



    edit

    Just checked, its over 100mb less idle(about 500mb-389mb), than with avg installed. I can play angry birds with no frame lag now

  9. #9
    Killing Spree Trajik's Avatar
    Join Date
    Dec 2012
    Location
    Texas
    Posts
    136
    Country:
    I think I use Avira. Never had a problem...been years.

  10. #10
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,612
    Country:
    Quote Originally Posted by Camper View Post
    Microsoft Security Essentials
    ^ thats what im using.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UT99 Dem file with worst virus infection imaginable
    By eliteverga in forum Unreal Tournament Chit Chat
    Replies: 25
    Last Post: 10-01-2015, 11:09 PM
  2. Ebola virus in U.S.
    By ZodiaK in forum General Discussion
    Replies: 9
    Last Post: 08-13-2014, 01:20 PM
  3. Anti ZP Bug Problem
    By HIGH[+]AdRiaN in forum Reports/Complaints & Appeals
    Replies: 15
    Last Post: 12-15-2013, 12:42 PM
  4. anti idle
    By UT-Sniper-SJA94 in forum z p | - = | C O M B O I N S T A G I B | N W C T F | S A C T F | = -
    Replies: 26
    Last Post: 11-30-2012, 06:31 PM
  5. Virus
    By SilverWing in forum General Discussion
    Replies: 14
    Last Post: 06-27-2011, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •