User Tag List

Results 1 to 8 of 8
  1. #1
    Moderator HIGH+CAMILO's Avatar
    Join Date
    Mar 2011
    Location
    Florianópolis - Brazil
    Posts
    1,387

    CHUPA needs help.

    I dont know why, but my UT got screwed up.

    Last friday were ok. BTW my ping were 180+- now its 122+-!!! Something about ZP perhapz? i realy dont know.

    All players are fine, its just me... my moves are slow... when im shooting especialy!! first of all i though the speed on the server was 100%.

    THAT´S WHAT LOOK LIKE. Everyone in 125% and myself at 100%.

    When im on spec mode, everything is ok. (ofc lel)


  2. #2
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,363
    Country:
    Are you on a laptop?
    If not.
    Have a look if something is using up lots of cpu power, when i had avg It would make ut react strangely at times.

  3. #3
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,487
    Country:
    I think I had the same effect a few days ago. I just reinstalled the dual core patch fix for ut.exe... and redo my graphic render... but somehow it just went away on it's own.


    http://irc.lc/globalgamers/uscript for uscript discussion.

  4. #4
    Rampage Crsk's Avatar
    Join Date
    Nov 2011
    Location
    I'm out
    Posts
    323
    Country:
    Mmm maybe it's video related, try to make your video configurations at default as possible (UT config and video card config) then play and tell us what you feel, make sure to play with FrameRateLimit=60 (or something but don't play with more than 100) bVSync=off (SwapInterval=0), RefreshRate=YourOwn (see your screen properties), use OpenGL if you have Nvidia graphic card and use D3D9 if you have an ATI graphic card.
    w5ykj

  5. #5
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    bad advices about fps... UT gets smooth at 120 fps if you're using 120hz

  6. #6
    Killing Spree Booty's Avatar
    Join Date
    Feb 2013
    Location
    Denmark
    Posts
    166
    Country:
    Is it getting cold in Brazil? .. I usually also get slower when my hand is freezing ... It is almost all the time... It is too cold in the north... :S

    lol

  7. #7
    Moderator HIGH+CAMILO's Avatar
    Join Date
    Mar 2011
    Location
    Florianópolis - Brazil
    Posts
    1,387
    Problem solved. It was something wrong with vga driver.
    WTF?!?!

  8. #8
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,499
    Country:
    Nice Sig. I see Windows 98 having a good time



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chupa removed my containers and mini-shield.
    By 1Shot1Kill in forum Bans
    Replies: 3
    Last Post: 12-22-2014, 01:15 PM
  2. CHUPA CHILE!!
    By HIGH+CAMILO in forum Jokes and Humour
    Replies: 38
    Last Post: 07-26-2014, 02:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •