User Tag List

Results 1 to 7 of 7

Thread: SOUND PROBLEMS!

  1. #1
    Super Moderator |uK|Melted_Ice's Avatar
    Join Date
    Jan 2011
    Location
    Athens Georgia
    Posts
    375
    Country:

    SOUND PROBLEMS!

    I just bought a logitech x-530 sound system for my computer but i have no sounds in ut or anything from it. I did the test and they work just fine on youtube if i disable my mic drive. How do i get sound from the speakers w/o having to disable everytime? anyone know? Even window media player does not play any sound.

  2. #2
    Whicked Sick Shotman's Avatar
    Join Date
    Jul 2011
    Location
    San Diego, CA
    Posts
    1,468
    Country:
    stop buying stuff from the black market.
    "What's Yours Is Mine" Garret Thief (2013)
    Roberto Gómez Bolaños "Chespirito" fue si querer queriendo. You'll be missed.

  3. #3
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,609
    Country:
    Quote Originally Posted by Shotman View Post
    stop buying stuff from the black market.
    this ^

  4. #4
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    you got the drivers and everything installed?

    might come with its own soundcard.....

  5. #5
    Killing Spree Dr.Flay's Avatar
    Join Date
    Sep 2012
    Location
    Kernow, UK
    Posts
    112
    Country:
    Check the sound/audio control panel item, and see if the correct chip is being used. You can change it here (You often have to do this if you have a USB head-set).
    There is a tick-box that can lock the driver (Use only default devices). Un-tick it.

    Make sure you have updated your motherboard chipset drivers before installing new audio or video drivers.
    Check your onboard sound in the BIOS. Switch it off if you can.

    And use newer audio renderers for UT Your Unreal - Audio Tweaks
    NW III
    "Your Unreal" lives-on https://yourunreal.wordpress.com
    333networks Keeping the GameSpy network alive with a "faster-master"

  6. #6
    Super Moderator |uK|Melted_Ice's Avatar
    Join Date
    Jan 2011
    Location
    Athens Georgia
    Posts
    375
    Country:
    lolz i r confused about this

  7. #7
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,848
    i'll teamviewer with you tonight if i see you online

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No sound on taunts..
    By AhmeD in forum Technical Problems
    Replies: 9
    Last Post: 03-21-2015, 09:29 AM
  2. Sound becomes really tinny and low quality
    By BONZ in forum Technical Problems
    Replies: 11
    Last Post: 02-19-2013, 04:24 AM
  3. Sound
    By Incantation in forum Technical Problems
    Replies: 5
    Last Post: 11-17-2011, 06:46 PM
  4. UT sound problem
    By Banny in forum Technical Problems
    Replies: 23
    Last Post: 09-21-2011, 02:39 PM
  5. TS3 no sound
    By Moko in forum Technical Problems
    Replies: 14
    Last Post: 08-23-2011, 10:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •