User Tag List

Results 1 to 3 of 3
  1. #1
    Whicked Sick |uK|MiniWick's Avatar
    Join Date
    Jan 2011
    Location
    were the syrups freshh
    Posts
    1,295
    Country:

    Bad internet problems

    I recently started having very very slow internet problems. I know it's not totally my provider since we have Fiber OP. Running 30/15 I think. It load really slow I mean it's un-berable at times when I try to game because I can't. IF I knew it was the internet, the television run's on internet with Fiber OP so it runs perfect so I know it's my laptop. I'm not sure what the problem is at all at this point .

    oh, and last night I got a blue screen error driver irql not less equal...if it helps.

  2. #2
    Killing Spree Dr.Flay's Avatar
    Join Date
    Sep 2012
    Location
    Kernow, UK
    Posts
    112
    Country:
    First switch over to using an ethernet cable.
    If that makes no difference, then you can rule-out the wi-fi.

    Next, if you suspect your Laptop is having a hardware issue, update your motherboard chipset driver, and then the network drivers.
    The laptop manufacturer will have a support page, but you may find newer drivers from the chipset makers.

    There are some tools for diagnosing/investigating your PC internals here;
    Your Unreal - Tweak Windows and ALL Graphics drivers
    and tools and sites that can help tweak and diagnose network problems here;
    Your Unreal - Network - Router - Internet tools

    Using the software that comes with your network connections, and also the config page of your router, may show if you are getting a lot of errors.
    If you can't see the error info, try using "LanLights" or "tbbMeter".

    Are you sharing the connection with anyone?
    If not, check the router to make sure anyway. Someone could be hogging it.

    Do you have any limit to your bandwidth ?
    Make sure your ISP is not throttling you.
    NW III
    "Your Unreal" lives-on https://yourunreal.wordpress.com
    333networks Keeping the GameSpy network alive with a "faster-master"

  3. #3
    Whicked Sick |uK|MiniWick's Avatar
    Join Date
    Jan 2011
    Location
    were the syrups freshh
    Posts
    1,295
    Country:
    Quote Originally Posted by Dr.Flay View Post
    First switch over to using an ethernet cable.
    If that makes no difference, then you can rule-out the wi-fi.

    Next, if you suspect your Laptop is having a hardware issue, update your motherboard chipset driver, and then the network drivers.
    The laptop manufacturer will have a support page, but you may find newer drivers from the chipset makers.

    There are some tools for diagnosing/investigating your PC internals here;
    Your Unreal - Tweak Windows and ALL Graphics drivers
    and tools and sites that can help tweak and diagnose network problems here;
    Your Unreal - Network - Router - Internet tools

    Using the software that comes with your network connections, and also the config page of your router, may show if you are getting a lot of errors.
    If you can't see the error info, try using "LanLights" or "tbbMeter".

    Are you sharing the connection with anyone?
    If not, check the router to make sure anyway. Someone could be hogging it.

    Do you have any limit to your bandwidth ?
    Make sure your ISP is not throttling you.
    I never had a problem using my wifi ,in fact I believe i get 10 ping, download at 43 and upload at 8 last time I check speed test.net. Another thing I could do is look for this wireless card driver but it seem's to be up to date as it would say.
    I am sharing with my family but that's no issue due to we are using Fiber OP connection with Bell in Canada with unlimited bandwidth so that's no issue.
    It's somewhat more stable now then when I made the post but their is times we're it will spike to high latency. Reallllyy annoying .
    I thought maybe it was also this shitty Alienware Mx15 laptop ..plausible ? :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is there a way to cause TS and UT to use less internet?
    By Moko in forum Technical Problems
    Replies: 20
    Last Post: 11-17-2013, 07:57 PM
  2. Internet problem
    By shafaqs2 in forum Technical Problems
    Replies: 8
    Last Post: 05-07-2013, 06:14 PM
  3. Internet problems
    By flakcannonknight in forum Technical Problems
    Replies: 0
    Last Post: 10-16-2011, 10:57 AM
  4. Internet problem
    By Sakura in forum Technical Problems
    Replies: 8
    Last Post: 06-30-2011, 06:18 PM
  5. Internet problem
    By flakcannonknight in forum Technical Problems
    Replies: 12
    Last Post: 03-15-2011, 09:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •