User Tag List

Results 1 to 4 of 4
  1. #1
    Dominating DANGERBOY's Avatar
    Join Date
    Apr 2012
    Posts
    454
    Country:

    I have packetloss ONLY on pug server and high ping too.

    http://i.imgur.com/sqsjjXX.png (PUG SERVER TRACERT)

    http://i.imgur.com/b051z7G.png (PUBLIC SERVER TRACERT)

    we've discarded steps 1-6 and 12,13

  2. #2
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,675
    Country:
    Steps 12 and 13 were discarded for being identical steps with a tracert from my address.
    Steps 1-6 were discarded from being identical to Danger's PUB tracert.

    I pinged 216.156.0.18 and got 30% packet loss (step 10).

    Dunno what else to do from here.

  3. #3
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    Your second hop is very unstable 659 ping?

  4. #4
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,219
    Country:
    @DANGERBOY

    I did a reverse trace for you form server, here are the results.

    Code:
     1   0.3 ms   0.9 ms   0.3 ms  border2.te8-4.nuclearfallout-57.ext1.nym.pnap.net [74.201.150.225]
     2   0.8 ms   0.7 ms   0.8 ms  core1-te2-1-bbnet2.nyj001.pnap.net [216.52.95.75]
     3   1.0 ms   0.8 ms   0.9 ms  ae1-103.nyc32.ip4.tinet.net [216.221.159.205]
     4  72.2 ms  72.2 ms  72.2 ms  xe-9-2-0.par72.ip4.tinet.net [141.136.111.157]
     5  72.6 ms  72.6 ms  72.8 ms  213.200.76.134 [213.200.76.134]
     6 105.7 ms 105.8 ms 104.4 ms  213.46.163.134 [213.46.163.134]
     7 105.6 ms 106.3 ms 106.0 ms  84.116.136.21 [84.116.136.21]
     8 104.1 ms 104.0 ms 104.2 ms  hu-bud02a-ra4-xe-1-0-0.aorta.net [84.116.130.186]
     9 125.3 ms 119.0 ms 119.0 ms  catv-89-135-211-86.catv.broadband.hu [89.135.211.86]
    10 121.4 ms 118.3 ms 116.4 ms  catv-80-99-178-184.catv.broadband.hu [80.99.178.184]
    As you can see all seems fine on server end....looking at your first SS though, it does look like hop one was having issues which is on your end.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High Ping
    By HIGH[+]AdRiaN in forum General Discussion
    Replies: 5
    Last Post: 07-23-2015, 06:05 AM
  2. Im getting high ping (350+)
    By davo_cabe in forum Technical Problems
    Replies: 21
    Last Post: 09-17-2014, 03:09 PM
  3. Connection Failed / Followed by high ping
    By -=DBG=-JBavet in forum Technical Problems
    Replies: 4
    Last Post: 08-22-2014, 10:45 AM
  4. HIGH/PING[BoON]
    By .seVered.][ in forum Bans
    Replies: 40
    Last Post: 11-27-2013, 04:04 AM
  5. Server Lag is at an all time high.
    By ChanClan in forum Unreal Tournament Chit Chat
    Replies: 33
    Last Post: 04-09-2012, 02:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •