User Tag List

Results 1 to 7 of 7
  1. #1
    voidee's Avatar
    Join Date
    Dec 2013
    Posts
    43
    Country:

    Global Unreal 0.8a

    Hi there,

    i have a problem since the "Global Unreal" 0.8a version. The problem is the dodging isn't work anymore. It occurs on the US Server. And if you ask, before 0.8a the dodging worked fine and the "Dodge" configuration in UT is "on".

    Any help?

    voidee

  2. #2
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Please check this post by TimTim http://www.unrealkillers.com/f60/pur...html#post69565

    And keep an eye out on this:
    - Added "MinDodgeClickTime" configurable via User.ini to combat autododges; default is 0.05 (50 milliseconds); this should fix autododges by people who somehow trigger a direction twice in a row too quickly, maybe even caused by some electrical interference with the keyboard input; to change it in-game enter something like "setmindodgeclicktime 0.1" into your console

    Hopefully this will work.


    http://irc.lc/globalgamers/uscript for uscript discussion.

  3. #3
    voidee's Avatar
    Join Date
    Dec 2013
    Posts
    43
    Country:
    Ok, thanks for the hint.

    My ini says "DodgeClickTime=0.250000" and had never a problem with it. I don't understand why this new "feature" causes ao much trouble that it worx none now. But will try the 0.1 even when I don't understand the config ( 0.25 > 0.05 )

  4. #4
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    it's supposed to fix auto dodging issue. I don't have any issue with dodgeclicktime at 0.3 and that newnet option at 0.05 though

  5. #5
    Moderator TimTim's Avatar
    Join Date
    Aug 2013
    Posts
    1,804
    Country:
    There's DodgeClickTime, and there's now MinDodgeClickTime, which is specific to GlobalUnrealv0.8+. DodgeClickTime is the maximum amount of time you have to tap the same movement key twice in a row to dodge. MinDodgeClickTime is the minimum amount of time. So if you use a MinDodgeClickTime of 50 milliseconds (the default) then you need at least 50 milliseconds in between keypresses to dodge. Tapping the same key twice in a row within 50 milliseconds is nearly impossible, so either there's a bug with it or some people have some kind of assistance with their dodges. I tested this for 30+ minutes and had no issues whatsoever, but I'll take a closer look before v0.8b.

  6. #6
    voidee's Avatar
    Join Date
    Dec 2013
    Posts
    43
    Country:
    I don't have any "assistance". Thanks.

  7. #7
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    min dodge click time 0.0 and 0.3 dodge click fix it, at least for me and a few others

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Global Unreal's first Sniper League!
    By HULKSMASH in forum Unreal Tournament Chit Chat
    Replies: 10
    Last Post: 01-25-2014, 10:10 AM
  2. Global.Siege I Rankings
    By Moskva in forum IST Archive
    Replies: 50
    Last Post: 08-05-2013, 07:02 PM
  3. Global.Siege I
    By Moskva in forum Unreal Tournament Chit Chat
    Replies: 22
    Last Post: 06-15-2013, 11:56 PM
  4. ACE False Positive- Old Unreal Multimedia Update for Unreal Tournament
    By Lee_Stricklin in forum Technical Problems
    Replies: 1
    Last Post: 08-12-2012, 04:59 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •