User Tag List

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Whicked Sick |uK|Grimreaper's Avatar
    Join Date
    Feb 2011
    Posts
    1,316
    Country:
    Quote Originally Posted by |uK|B|aZe//. View Post
    the newer the d3d the better it runs for ut99 all of course depending on the setup and the person who did the setup in question. if hes retarded as fuck (like grim) or knows what hes doing (like a beast of a player)
    gtfo ape i know what im doing


  2. #22
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,676
    Country:
    I'd need the error code, it's usually something like:
    0x00000XX - Reason: something.

    - Does it happen with any other D3D or OpenGL intensive games?
    - Does it happen if UT is in software mode?
    (i played UT in this mode for a month to troubleshoot something, so the game looking shitty is no excuse to not try)

    ACE does integrity checks on your UT core files, so I don't think reinstalling the game and restoring config will do anything.
    ------------------------------------- * -------------------------------------

  3. #23
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,525
    Country:
    I'm using the OpenGL render. I can't note down the 0x00000 code because the blue screen vanishes withing 5-7 seconds but I saw something related to Paging memory so i went into properties and allowed computer to allocate paging memory automatically. lets see if it fix it :/



  4. #24
    Rampage Crsk's Avatar
    Join Date
    Nov 2011
    Location
    I'm out
    Posts
    323
    Country:
    Quote Originally Posted by Banny View Post
    @Higor the BSOD is win32k.sys something
    wink32k+BS then your video driver is having some issues, try updating from manufacturers website

    Quote Originally Posted by Banny View Post
    I can't note down the 0x00000 code
    blue screen log file located at :\windows\minidump

    Quote Originally Posted by Higor View Post
    - Does it happen if UT is in software mode?
    (i played UT in this mode for a month to troubleshoot something, so the game looking shitty is no excuse to not try)
    well, seems that I have lower fps in comparation to newer renderers but really? the extreme shitty looking is enough excuse to not try
    w5ykj

  5. #25
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,525
    Country:
    0x00000000C000

    only 0x code i could find in that file



  6. #26
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,676
    Country:
    You should still try Software mode for a couple of days, if fullscreen has extremely low fps (in my case), run in a Window as big as possible. For some reason in my OS, windowed SoftDRV UT runs 10x faster than fullscreen.

    Some possible cases:
    - Faulty video memory.
    - Leaking capacitor in your PSU. (Do you hear a buzzing sound everytime you plug/unplug USB devices?)
    - Video card overheat.

    My case in the past, during my Software tests was a leaking capacitor, that altered the power phase causing it to deliver less energy than it could and everytime the video card entered high load mode, a system restart occured.
    Another sympthom was a buzzing noise everytime I moved the mouse pointer, and another stronger, consistant noise when plugging in extra USB devices.

    Which is why I ask, does it happen on other GPU intensive applications? Does it happen if UT runs in Software mode?
    Is your video card integrated or dedicated?
    ------------------------------------- * -------------------------------------

  7. #27
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,525
    Country:
    It happens only when I quit/minimize UT. I have a dedicated video card and it's temperature normally reaches to like 70-75 *C which is I think is normal while playing games. I tried running UT in OpenGL and Software mode and it gave me the same problem.


    PS : dump.zip I attached my dump files. Have a look
    Last edited by Banny; 02-15-2014 at 03:47 AM.



  8. #28
    Rampage Crsk's Avatar
    Join Date
    Nov 2011
    Location
    I'm out
    Posts
    323
    Country:
    -021514-18532-01.dmp
    -SYSTEM_SERVICE_EXCEPTION
    -0x0000003b
    -cdd.dll
    -Canonical Display Driver

    -021514-21933-01.dmp
    -SYSTEM_SERVICE_EXCEPTION
    -0x0000003b
    -win32k.sys
    -Multi-User Win32 Driver

    -012714-16910-01.dmp
    -SYSTEM_SERVICE_EXCEPTION
    -0x0000003b
    -nvlddmkm.sys
    -nVidia Video Driver

    -021414-17550-01.dmp
    -PAGE_FAULT_IN_NONPAGED_AREA
    -0x00000050
    -ntoskrnl.exe
    -NT Kernel & System

    all the logs seems to be related pointing at video driver so try to fix "nvlddmkm.sys" to deal with the other files involved.
    update your video driver from Drivers - Download NVIDIA Drivers, then if the problem persists, try getting an original copy of cdd.dll (from a trust place) to replace yours.
    i'm not trying to help you, i just like to learn xD

    have fun!
    w5ykj

  9. #29
    Moderator Banny's Avatar
    Join Date
    Aug 2011
    Location
    India
    Posts
    1,525
    Country:
    Yes I updated my driver just now , it was outdated . Moreover I did a /sfc scannow and found that there were some files which were causing problem. Let's hope this BSOD is gone now



  10. #30
    Whicked Sick Keith's Avatar
    Join Date
    Jan 2011
    Posts
    1,352
    Country:
    it's done

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Virtual Memory problem
    By killedman in forum Technical Problems
    Replies: 3
    Last Post: 08-13-2015, 03:54 PM
  2. Ran out of Virtual Memory
    By ShiNOOBii in forum Technical Problems
    Replies: 15
    Last Post: 03-08-2015, 12:58 PM
  3. Garbage dump
    By .seVered.][ in forum Spam Section
    Replies: 10
    Last Post: 08-12-2014, 02:45 PM
  4. Map problem
    By |uK|fleecey in forum zp| * * * -=[SIEGE]=- |uK| One Night Stand -=[SIEGE]=- Server * * *
    Replies: 7
    Last Post: 11-16-2012, 02:21 PM
  5. DUMP or KEEP the old server?
    By ChanClan in forum Unreal Tournament Chit Chat
    Replies: 22
    Last Post: 01-31-2012, 05:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •