User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:

    bUseTeamColor=True

    I have my User.ini set read only.
    It have bUseTeamColor=True

    Why when a amin force team balance and move me it set me bUseTeamColor=False in game ?
    I have to stop play and check this case

  2. #2
    Moderator |uK|Nordog's Avatar
    Join Date
    May 2012
    Posts
    911
    Country:
    maybe cause use team colour , makes you join whatever team you have set in player settings
    and then teambalancer overrides that setting, and then its changeD?

  3. #3
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,676
    Country:
    You're talking of player HUD?
    It's not right for a server to edit that kind of settings on a client.
    ------------------------------------- * -------------------------------------

  4. #4
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    No idea why this is happening. Probably something to do with ATB or Nexgen

  5. #5
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Is that being used for another balancer you run on a server? If that's the reason... I'd set up a different UT folder for server...


    http://irc.lc/globalgamers/uscript for uscript discussion.

  6. #6
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:
    Yes HUD player .. if i'm red i was balanced to blue but my HUD player stay red ... and vice versa

    it's only here and come from 15 days
    never before, never on other servers

  7. #7
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    Depends when teams are balanced. @medor did you notice if it was !t or !teams that made the rebalance?

  8. #8
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:
    I think admin rebalance

  9. #9
    ~Goddess~ |uK|fleecey's Avatar
    Join Date
    Jan 2011
    Posts
    3,804
    Country:
    Quote Originally Posted by medor View Post
    Yes HUD player .. if i'm red i was balanced to blue but my HUD player stay red ... and vice versa

    it's only here and come from 15 days
    never before, never on other servers
    I had this before, I just disconnect and change my HUD settings and reconnect and it get fixed. Normally this happen if you play mh, I don't know why but it has happen plenty of times

  10. #10
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:
    i have play mh on du server and not stop start my UT ... may be this

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time for the true and to apologize
    By kr0m in forum Reports/Complaints & Appeals
    Replies: 36
    Last Post: 08-05-2015, 04:29 PM
  2. Start True SIEGE Serv !
    By Kate*Bush in forum zp| * * * -=[SIEGE]=- |uK| One Night Stand -=[SIEGE]=- Server * * *
    Replies: 34
    Last Post: 01-28-2015, 05:55 AM
  3. True colours of =V=
    By SAM in forum General Discussion
    Replies: 68
    Last Post: 06-02-2013, 10:15 PM
  4. true
    By .seVered.][ in forum Bans
    Replies: 16
    Last Post: 07-15-2012, 10:02 PM
  5. Ahaha DIABLO TRUE APE!
    By Banny in forum General Discussion
    Replies: 8
    Last Post: 06-17-2012, 01:44 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •