User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    SicilianKill's Avatar
    Join Date
    Oct 2014
    Location
    Northern Germany
    Posts
    65
    Country:

    How to fix Unreal Tournament 99 if running too fast/shaky on 2560x1440 or above screen resolution

    Hi all,

    a few weeks ago I bought a new monitor with a 2560x1440 pixel resolution. I'm using Windows 10 and I found out that Unreal Tournament was running always fast, laggy and shaky - let's say totally unplayable. First I thought it was a new graphics driver (AMD GPU or Intel HD) that was causing problems until I found finally a solution why UT was running bad.
    I tested something with the scaling of text and icons on the display settings, because if you connect a screen with this resolution for the first time Windows 8.1 or 10 will scale automatically all elements from 100% to 125%.
    This causes problems for Unreal Tournament 99 and the scale has to be set on 100% to run it normal as usual.

    I want to share my experience that I made with a video and maybe this can be helpful for some people.



  2. #2
    Whicked Sick Higor's Avatar
    Join Date
    Apr 2012
    Location
    Full sail ahead!
    Posts
    3,676
    Country:
    Nice job Micro$oft
    ------------------------------------- * -------------------------------------

  3. #3
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Is that also include using core patch? & updated renders?


    http://irc.lc/globalgamers/uscript for uscript discussion.

  4. #4
    SicilianKill's Avatar
    Join Date
    Oct 2014
    Location
    Northern Germany
    Posts
    65
    Country:
    Quote Originally Posted by Chamberly View Post
    Is that also include using core patch? & updated renders?
    I tried different versions of patches and renders and it was everytime the same result. I tried everything to fix it but at the end it was only this stupid scaling thing... I noticed this only in UT (it's the only old game that I play). Maybe the mouse input is different on 125% scaling. First you have really come to the idea that this can be caused by the scaling option... incredible

  5. #5
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Woahhhh. O.O


    http://irc.lc/globalgamers/uscript for uscript discussion.

  6. #6
    Dominating uranus's Avatar
    Join Date
    Jul 2011
    Posts
    646
    Country:
    +1 sticky

  7. #7
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    447
    Country:
    I have try 125 (1920x1080) and it's not affect my UT optimised "UnrealTournament-V3"

    Windows 10 64b
    Last edited by medor; 09-18-2016 at 06:15 AM.

  8. #8
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,259
    Country:
    @medor can you make the v3 in English please or can someone translate it? I can host it here.

  9. #9
    SicilianKill's Avatar
    Join Date
    Oct 2014
    Location
    Northern Germany
    Posts
    65
    Country:
    Quote Originally Posted by medor View Post
    I have try 125 (1920x1080) and it's not affect my UT optimised "UnrealTournament-V3"

    Windows 10 64b
    If you can provide your version I can try it out again.

  10. #10
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    447
    Country:
    i try a translate last post http://unrealtournament.99.free.fr/f...ic.php?f=4&t=7
    This UT is to optimized for mapping
    *StuffSwapper3.2
    *WOTgreal Exporter v.3005
    *xconsole3.5.0rc3
    *Acorp UTGM v.3F
    *Unrealed full brush builders
    *Actor Class Browser True
    *Ready ClanFlags
    *Last renderer opengl35 and D3D9 r12optimised
    *UnrealTournament.ini modified
    *LauncherUT99HighPriority
    *User.ini modified
    *WarConfig updated 02/20/14
    *BT Browser
    *Announcer.uax new
    *Crosshair G1BHAIRZ patsui TimTim
    *ACEv08g _ACEv08h _ACEv09d OK
    *MSVCR71.DLL and MSVCRT.dll at root UT
    }



    And add links i my sign
    Last edited by medor; 09-18-2016 at 09:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •