User Tag List

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
  1. #1
    Rampage Spiderman's Avatar
    Join Date
    Feb 2011
    Location
    India
    Posts
    343

    Lag, hits not registering and no ZP/LC

    There are few issues m facing, and these are very much annoying:-

    1. I am again facing the same issue of lags, its lag of 1-2 sec, screen freeze for 1-2 sec whenever some one join or someone leaves the server.

    2. On shooting a player even at distance of 3-4 feet with sniper, it shows that bullet did hit to player as i can see the blood coming out of player but not getting the hit sound and player's health not decreasing. This thing happens about 1 time in 4-5 shots. Shot was accurate like on head and i can see blood coming out but not getting hit sound and players health remains same as it was before the shot.

    3. Minigun, Insta and blue pulse gun are no more ZP/LC. Mean to say that now these weapons gone totally dependent on the ping/latency. Like if i shoot with insta, it acts after sometime. Like playing on server without zp/lc. Same is case with minigun and blue pulse gun.

    These issues coming from few days.
    Kindly fix them. Thnx.

  2. #2
    Killing Spree teddy's Avatar
    Join Date
    Mar 2011
    Location
    finland
    Posts
    131
    Country:
    Quote Originally Posted by Spiderman View Post
    Same is case with minigun and blue pulse gun... But i dont really care for the minigun.

    These issues coming from few days.
    Kindly fix the Insta and bluegun . Thnx.
    Could have not agree more with u!

  3. #3
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    This rollback exercise was to try and pin point the issues you raise. I think it served as a good reminder to those that made an agenda of portraying the direction of siege in a negative manner but also demonstrating to people how far and the positive changes that came with higor and SiegeIV. However the lag issues remaining are not serverside - the load is far too low (20% average) for that to be a problem. Therefore I can only put it down to network as not everyone experiences lag.

  4. #4
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,616
    Country:
    give it a couple more days sam we need some good games going on like the other day on clarion. everyone was lagging at that point. @|uK|ScReaM can confirm this.
    just need another game like that so i can run a mtr.

  5. #5
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    MTR is of no use if the game only lags during heavy games. There comes a point where due to the nature of siege, enabling what UT was not designed to do in the first place ie buildings and the relevant replication lag comes into play. This is not a network issue but a limitation on the game engine

  6. #6
    Moderator |uK|kenneth's Avatar
    Join Date
    Jan 2011
    Posts
    3,616
    Country:
    wasn't that what you were looking for? heavy games to see if its still lagging?
    i can't recall last time we had such lag.

  7. #7
    ~Goddess~ |uK|fleecey's Avatar
    Join Date
    Jan 2011
    Posts
    3,804
    Country:
    I for one played few games with many people and haven't experienced any lag. Its been all good for me. We played overtime simplex yesterday and got instant builds but that was it.

    The weapon problem, like insta and blue gun has worked for me.

  8. #8
    Whicked Sick terminator's Avatar
    Join Date
    Jan 2011
    Location
    Croatia, Pula
    Posts
    1,281
    Country:
    stop using minigun and problem will be solved

  9. #9
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,423
    Country:
    Server feels fine for first time in ages, I don't have to make my ping higher to get shots to register like before.

  10. #10
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,859
    Thats because it isnt lc sja anyway on another note this is probably the same issues I pointed out when I first noticed instant builds and mentioned it to higor. Its obviously network/engine related specific to how ut behaves with siege

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •