User Tag List

Page 2 of 16 FirstFirst 123412 ... LastLast
Results 11 to 20 of 159
  1. #11
    TuinyX's Avatar
    Join Date
    Aug 2011
    Posts
    5
    Country:
    but someone could help me please?. If you look at my last IP statistics, it seems, is everything OK ... Rarely this: /

  2. #12
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,257
    Country:
    Quote Originally Posted by TuinyX View Post
    but someone could help me please?. If you look at my last IP statistics, it seems, is everything OK ... Rarely this: /
    Chill, the data center said the issue should be fixed within a few days. I will let you know once they let me know.

  3. #13
    TuinyX's Avatar
    Join Date
    Aug 2011
    Posts
    5
    Country:
    the problem is only the latest version of the final siege. I have no problems with older versions (Google translator :B)

  4. #14
    Unstoppable HIGH[+]Wah_JD's Avatar
    Join Date
    Jan 2011
    Location
    Bahrain
    Posts
    753
    Country:
    thanks
    Attached Files



  5. #15
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,859
    heres mine constant packetloss its getting tiring.

    http://www.2shared.com/file/nXK5IPvy/packetloss.html

  6. #16
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,257
    Country:
    Is PUG server ok?

  7. #17
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,859

  8. #18
    Whicked Sick HIGH[+]AdRiaN's Avatar
    Join Date
    Apr 2011
    Location
    Brazil
    Posts
    1,539
    my ping normally is 210~220 on this server, its not so bad to play, the shots of weapons without zp just delay, with ping 220 i dont have very lag, but sometimes, o ping varies 220-450, and in these periods is simplesmete impossible to play, when I use dodge the camera shakes, the mouse dont work fine, impact hammer fails, jump boots too dont work sometimes, weapons delay very much for switch, impoosiible to play ):

    I recorded the tracert from one night server



    and here the pingPlotter tracert


    http://www.4shared.com/file/VI_Va9c_...erverscom.html
    Last edited by HIGH[+]AdRiaN; 02-27-2012 at 07:46 AM.

  9. #19
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,122
    Country:
    Stumbled upon this thread, thought I would REV it back up...


    Next Victim...

  10. #20
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,122
    Country:
    I set the Trace Interval to 1 second and I get Unreachable at each hop? set to 10 seconds and I get data.?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Packet loss Instagib & Combo
    By Fnx in forum Technical Problems
    Replies: 17
    Last Post: 08-16-2015, 07:12 PM
  2. Brutal packet loss
    By Stormy in forum Technical Problems
    Replies: 16
    Last Post: 12-05-2014, 04:50 AM
  3. lag and packet loss
    By damic in forum Technical Problems
    Replies: 11
    Last Post: 11-29-2012, 01:14 PM
  4. High pings, packet loss back!
    By CadaverJuice in forum zp| * * * -=[SIEGE]=- |uK| One Night Stand -=[SIEGE]=- Server * * *
    Replies: 8
    Last Post: 10-19-2011, 03:59 PM

Members who have read this thread : 199

Actions :  (View-Readers)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •