User Tag List

Page 5 of 16 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 159
  1. #41
    Whicked Sick HIGH[+]AdRiaN's Avatar
    Join Date
    Apr 2011
    Location
    Brazil
    Posts
    1,539

  2. #42
    Killing Spree ~V~'s Avatar
    Join Date
    May 2012
    Posts
    191
    Country:
    Lag again tonight

    Code:
    Start: Tue Sep  9 02:33:33 2014
    Unable to allocate IPv6 socket for nameserver communication: Address family not supported by protocol
    HOST: raven                       Loss%   Snt   Last   Avg  Best  Wrst StDev
      1.|-- 192.168.1.1                0.0%   120    0.4   0.3   0.2   0.8   0.0
      2.|-- 10.87.232.1                0.0%   120    8.3   7.5   5.1  35.7   3.1
      3.|-- croy-core-2b-xe-200-0.net  0.0%   120   14.8  10.6   6.8  66.3   8.3
      4.|-- popl-bb-1c-ae10-0.network  0.0%   120    7.3  10.8   7.2  73.7   7.8
      5.|-- xe-1-0-0-xcr1.lsw.cw.net   0.0%   120   13.6  15.8  12.4  96.2   7.8
      6.|-- ae12-xcr1.lns.cw.net       0.0%   120  170.3 146.1 101.3 199.5  34.7
      7.|-- ae5-xcr2.ash.cw.net        0.0%   120  170.6 146.8  99.6 203.9  34.4
      8.|-- ae0-xcr1.ash.cw.net        0.8%   120  174.1 147.8  99.3 225.1  34.1
      9.|-- xe-0-3-0-19.r06.asbnva02.  0.0%   120   89.5  92.4  88.7 182.7  11.7
     10.|-- xe-0-0-0-20.r06.asbnva02.  0.0%   120   89.2  94.8  88.0 186.8  15.5
     11.|-- as36352.ge-1-1-5.cr2.iad1  0.0%   120   90.5  89.6  86.9 167.7   7.3
     12.|-- ash.xfactorservers.com     0.0%   120   93.7  91.2  88.4 148.2   5.5
    http://www.unrealize.co.uk for XConsole, ServerLog, StealthAdmin and other Unreal Tournament mods.

  3. #43
    Rampage BONZ's Avatar
    Join Date
    Jan 2013
    Posts
    257
    Country:
    The lag on UK siege right now is through the roof, never known it to be this bad. When first connecting it's OK, then objects like containers and teles fail to render until eventually ACE kicks me about 15 minutes later. Then I reconnect and the same thing happens, it's fine and gets progressively laggier

  4. #44
    Killing Spree ~V~'s Avatar
    Join Date
    May 2012
    Posts
    191
    Country:
    I found how to solve my problem: netspeed 20000.

    I had been trying various speeds to cap framerate to around 75-100, and forgot.
    Last edited by ~V~; 09-27-2014 at 04:12 PM. Reason: add a zero
    http://www.unrealize.co.uk for XConsole, ServerLog, StealthAdmin and other Unreal Tournament mods.

  5. #45
    Rampage BONZ's Avatar
    Join Date
    Jan 2013
    Posts
    257
    Country:
    I'm really bad with computers and need instructions to change things. Is there anything I can do my end to prevent the lag?

  6. #46
    Killing Spree ~V~'s Avatar
    Join Date
    May 2012
    Posts
    191
    Country:
    What sort of connection do you have, and what is selected in the networking tab in options?
    http://www.unrealize.co.uk for XConsole, ServerLog, StealthAdmin and other Unreal Tournament mods.

  7. #47
    Rampage BONZ's Avatar
    Join Date
    Jan 2013
    Posts
    257
    Country:
    I'm not sure what you're asking, when i go into my UT options and preferences it just says it's an LAN connection?

  8. #48
    Killing Spree ~V~'s Avatar
    Join Date
    May 2012
    Posts
    191
    Country:
    And what sort of internet connection do you have? Speed etc?
    http://www.unrealize.co.uk for XConsole, ServerLog, StealthAdmin and other Unreal Tournament mods.

  9. #49
    Rampage BONZ's Avatar
    Join Date
    Jan 2013
    Posts
    257
    Country:
    I've got a virgin media superhub, normally very speedy but unsure of specs

  10. #50
    Killing Spree ~V~'s Avatar
    Join Date
    May 2012
    Posts
    191
    Country:
    I'm on virgin too. My connection is pretty good and stable most of the time, but plenty of people complain on the virgin forums about lag etc. Might be worth you getting your line checked.
    http://www.unrealize.co.uk for XConsole, ServerLog, StealthAdmin and other Unreal Tournament mods.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Packet loss Instagib & Combo
    By Fnx in forum Technical Problems
    Replies: 17
    Last Post: 08-16-2015, 07:12 PM
  2. Brutal packet loss
    By Stormy in forum Technical Problems
    Replies: 16
    Last Post: 12-05-2014, 04:50 AM
  3. lag and packet loss
    By damic in forum Technical Problems
    Replies: 11
    Last Post: 11-29-2012, 01:14 PM
  4. High pings, packet loss back!
    By CadaverJuice in forum zp| * * * -=[SIEGE]=- |uK| One Night Stand -=[SIEGE]=- Server * * *
    Replies: 8
    Last Post: 10-19-2011, 03:59 PM

Members who have read this thread : 199

Actions :  (View-Readers)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •