User Tag List

Results 1 to 10 of 10

Thread: Please Help

  1. #1
    HeartBreakKid's Avatar
    Join Date
    Aug 2016
    Location
    India
    Posts
    8
    Country:

    Please Help



    Today I reinstalled UT99 using files from this website UT downloads. Please help.

  2. #2
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    Delete the file from your textures folder please.

  3. #3
    dmc's Avatar
    Join Date
    Jun 2016
    Posts
    12
    Country:
    I had the same problem the other day. I cleared my cache and checked my folders and didnt find any copy anywhere.
    I was able to download the version from http://www.unrealkillers.com/showthr...the-game/page2

    This fixed it for me.

  4. #4
    HeartBreakKid's Avatar
    Join Date
    Aug 2016
    Location
    India
    Posts
    8
    Country:
    Quote Originally Posted by SAM View Post
    Delete the file from your textures folder please.
    The texture files that I added yesterday are

    1. CountryFlags2.utx (Xbrowser120)
    2. XFonts.utx (XConsoleNov232015)

    By removing will effect these features?.. or delete all related files??

  5. #5
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    Clear your cache folder and any files in the sounds folder called dusk.

  6. #6
    The Cybernator's Avatar
    Join Date
    Mar 2012
    Posts
    94
    Country:
    I have no file called Dusk.

    I ALSO DON'T KNOW HOW TO CLEAR MY CACHE.

  7. #7
    darkshaihulud's Avatar
    Join Date
    Apr 2012
    Location
    UK
    Posts
    70
    Country:
    Try UT Cache Cleaner 3:

    http://unrealtournament.99.free.fr/u...heCleaner3.rar

    When installed, open (which may take a minute or two if you have a large number of cached files), then click on the Options tab, and in the lower-right "Purge cache files".

    The file "dusk.umx" would be located in your Unreal Tournament\music folder.

  8. #8
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    Just delete UT, delete the folder and reinstall it.

  9. #9
    dmc's Avatar
    Join Date
    Jun 2016
    Posts
    12
    Country:
    This problem started for me when I reinstalled UT using the version from the download section.
    I got the file mismatch on BlackRiver(forget which one). The version that fixed it for me is the MH version from http://www.unrealkillers.com/showthr...l=1#post108325
    I put that into my music folder and all is good.

    @SAM , can you compare the MH version to the one on the server? and the expected file size?(or post/send and ill check it)
    Also, if your seeing it in the server texture folder instead of the music folder could this be part of the issue?

    The MD5 for the MH version:0b79253fe5ddfabf414aec8694a2f96b

  10. #10
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,263
    Country:
    The version we have been using has never changed. It's other servers distributing different files that seems to be causing the problem.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •