User Tag List

Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Help

  1. #1
    Nerd_'s Avatar
    Join Date
    Jul 2013
    Posts
    14
    Country:

    Help

    Hello everyone, I was not playing UT a few months ago when I decided that I would return to play, but I installed the ut again and when I open it it only stays on a black screen and nothing happens, very strange because this ini is the same which I played before and had no problem. Any help for this error? pls I need to play this game again

  2. #2
    ~Goddess~ |uK|fleecey's Avatar
    Join Date
    Jan 2011
    Posts
    3,798
    Country:
    bump

  3. #3
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:
    I had such a problem a year ago. Had a black image with the beginning of music. with me it was at wrong settings in d3d9. Try a different renderer. (OpenGL)

  4. #4
    Nerd_'s Avatar
    Join Date
    Jul 2013
    Posts
    14
    Country:
    Quote Originally Posted by Provocation View Post
    I had such a problem a year ago. Had a black image with the beginning of music. with me it was at wrong settings in d3d9. Try a different renderer. (OpenGL)
    I have the same problem in both renderes and I have always used d3d9 because it worked very well for me, but it was only me to uninstall the game and install again that this error started.

  5. #5
    Killing Spree Provocation's Avatar
    Join Date
    Jul 2012
    Posts
    227
    Country:
    Nerd_ Test times from this site another Unrealtournament.ini https://ooper.000webhostapp.com/ut/inis/
    Perhaps that fixes your problem

  6. #6
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,859
    download the ut version from this forum @Nerd_ and then reinstall it, use your ini's it should work also make sure you have a d3d9 or d3d8 or opengl renderer in your system folder of ut otherwise whatever renderer you are running ut on will just show the black screen

  7. #7
    Killing Spree Janssen's Avatar
    Join Date
    Nov 2013
    Posts
    217
    Country:
    Suggestion, right-click shortcut and play with compatibility modes.

  8. #8
    Nerd_'s Avatar
    Join Date
    Jul 2013
    Posts
    14
    Country:
    Quote Originally Posted by Provocation View Post
    Nerd_ Test times from this site another Unrealtournament.ini https://ooper.000webhostapp.com/ut/inis/
    Perhaps that fixes your problem
    Hey man I tested almost all of these inis and my problem still remains the same black screen, maybe it's something with my pc? Thank you for your help

    - - - Updated - - -

    Quote Originally Posted by |uK|B|aZe//. View Post
    download the ut version from this forum @Nerd_ and then reinstall it, use your ini's it should work also make sure you have a d3d9 or d3d8 or opengl renderer in your system folder of ut otherwise whatever renderer you are running ut on will just show the black screen
    hey blaze my ut already in this forum, even so I uninstalled and downloaded it again and the same error happens with both d3d8 d3d9 and open gl

    - - - Updated - - -

    Quote Originally Posted by Janssen View Post
    Suggestion, right-click shortcut and play with compatibility modes.
    unsuccessfully

  9. #9
    Moderator |uK|Nordog's Avatar
    Join Date
    May 2012
    Posts
    910
    Country:
    Quote Originally Posted by Nerd_ View Post
    Hey man I tested almost all of these inis and my problem still remains the same black screen, maybe it's something with my pc? Thank you for your help

    - - - Updated - - -



    hey blaze my ut already in this forum, even so I uninstalled and downloaded it again and the same error happens with both d3d8 d3d9 and open gl

    - - - Updated - - -



    unsuccessfully
    Do you have d3d9.dll in system folder?

  10. #10
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,413
    Country:
    I bet it's the refresh rate/ screen resolution in the ut.ini.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •