User Tag List

Results 1 to 7 of 7
  1. #1
    |uK|HumaK's Avatar
    Join Date
    Oct 2013
    Posts
    21
    Country:

    UT Cache Cleaner problem

    I have a problem with my cache cleaner (v3 I downloaded from this site). It worked fine until one day where it asked me where my UT folder is. I locate the folder but then it says "Cache.ini is missing, can't proceed".

    The thing is, the cache.ini in my Cache folder is not missing. I opened the cache.ini and it even had files listed I just downloaded yesterday.

    Hm, just figured some of it out. The program still opens with an empty list. If I click the three dots and locate the cache folder then it finds the files. But it doesn't save this so if I close the program and open it again it will again ask for my UT location folder and the same thing has to be repeated.

  2. #2
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:
    Check your folder or file if not are "read only"


    May be fix your registry with regfix
    http://medor.no-ip.org/index.php?dir...Fix%20UT99.zip


    And you can use UTMilk instead of UTCacheCleaner3 ; If an original file with the same name already exists, it will be renamed and saved.
    http://medor.no-ip.org/index.php?dir...ile=UTMilk.zip

  3. #3
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Quote Originally Posted by |uK|HumaK View Post
    But it doesn't save this so if I close the program and open it again it will again ask for my UT location folder and the same thing has to be repeated.
    I kind of remember dealing with this... but I guess it was for another UT program.

    Have you tried renaming your Cache folder, make a new one and let it detect the new cache.ini and see if it works after updating it?


    http://irc.lc/globalgamers/uscript for uscript discussion.

  4. #4
    |uK|HumaK's Avatar
    Join Date
    Oct 2013
    Posts
    21
    Country:
    I tried this UTMilk... french readme and the program in chinese/japanese?

    Besides, as far as I could guess I can only convert all my cache? In the UT Cache Cleaner I can select which files I want to convert.

    - - - Updated - - -

    Quote Originally Posted by Chamberly View Post
    Have you tried renaming your Cache folder, make a new one and let it detect the new cache.ini and see if it works after updating it?
    I tried moving all files including the cache.ini file into another folder on my pc. Guess that should be the same? I also tried to reinstall the program.

    It's just weird because the program worked perfectly fine for a few weeks and now it doesn't. I guess I could just get used to selecting the Cache folder twice on each startup, it's after all not that often I use the program.

  5. #5
    Dominating medor's Avatar
    Join Date
    Sep 2013
    Posts
    454
    Country:
    japanese

  6. #6
    Whicked Sick Chamberly's Avatar
    Join Date
    Jul 2012
    Location
    Vandora Temple
    Posts
    5,488
    Country:
    Quote Originally Posted by |uK|HumaK View Post
    I tried moving all files including the cache.ini file into another folder on my pc. Guess that should be the same? I also tried to reinstall the program.

    It's just weird because the program worked perfectly fine for a few weeks and now it doesn't. I guess I could just get used to selecting the Cache folder twice on each startup, it's after all not that often I use the program.
    It's frustrating to me as well not being able to find out why. Have you tried running the trouble shooter that came with the v3 installation? UT Cache Cleaner Troubleshooter.exe?


    http://irc.lc/globalgamers/uscript for uscript discussion.

  7. #7
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,859
    I'll send you something tonight @|uK|HumaK

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •