User Tag List

Results 1 to 7 of 7

Thread: Multicore fix

  1. #1
    MeanJim's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Country:

    Multicore fix

    So I built a brand new comp (i7 7700K, 1070GTX, 16GB ram, dell 160hz gsync monitor) about 7 months ago. But for some reason, I played worse on my new comp than I did on my 60Hz laptop. I'd notice my shots constantly going through people, frames dropping, screen tearing, getting hit randomly with no one around, people warping at wierd times, etc. But the gameplay was smooth since I was avg 120ish fps on my dell gsync monitor. I just thought maybe the computer parts in my machine were too new for UT or I'm just getting old and my skills are rapidly declining lol. I'd try to make small adjustments in the ut.ini file, but it didn't seem to help. However, for some reason I never tried using someone else's ini file.

    So yesterday, I downloaded SJA94's ini file and the multicore fix from this site and integrated them into my ut. Holyshit dude!! my frag count skyrocketed!! My precision was way better haha and no screen tearing or fps drops. Just butter smooth gameplay at 144hz at 160fps, but the sound was messed up. It was perfect for like 4 or 5 maps then all of a sudden my fps limit dropped down to 62ish fps, but it felt like 30fps tbh. Not sure why this happened but I did try restarting my comp several times. Also, i tried deleting the ut.exe multifix file and reloading it from the zipfile, but was still getting 60fps. I even tried setting my fps limits in the ut.ini file to 144, but that didn't work either.

    So I ended up just deleting the multifix altogether, and just used the reg ut.exe from the ut chicken edition. This got my fps back to around 160ish, shots were connecting, and the sound is working again. However, I did notice some slight screen tearing when there were a lot of people in my view. Fortunately, my shots seemed to be connecting at will despite the screen tearing/slight fps drop. it seemed to me that the multifix file, before it went to shit, had no screen tearing at all and was super smooth.

    Anybody know why the multicore fix worked for several maps, then all of sudden just go down to 60fps?

    Thanks!
    Last edited by MeanJim; 03-12-2018 at 03:21 AM.

  2. #2
    darkshaihulud's Avatar
    Join Date
    Apr 2012
    Location
    UK
    Posts
    66
    Country:
    I don't have an explanation, but perhaps you might try an alternative - there are several variations listed on this page (scroll the very bottom):

    http://www.bunnytrack.net/tips

    ...I use the "modern Unreal Tournament launcher", personally, which works well. Though it seems to cause some issues with server downloads; and you need to make a complete copy of your UnrealTournament.ini file with another name (detailed instructions included)

  3. #3
    Whicked Sick UT-Sniper-SJA94's Avatar
    Join Date
    Oct 2011
    Location
    What was England
    Posts
    4,333
    Country:
    If you are recording demos with default demo driver your fps is forced to 60fps.

    BTW you can change the refresh rate to 160, just type preferences into system console, go to rendered, find the one you are using, find refresh rate and change it to 160.

    Shooting through people, only way o can make that feel better is to lead shots like you have 50ping.

  4. #4
    MeanJim's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Country:
    Appreciate the help! Still having problems though... I did notice that my ut is recording demos, eventhough I have demorec set to never record. This is when I use the multicore and the launch version of ut.exe, which is really weird. Is there some kind of fix for this??

    Also, are all ut chicken editions and the steam versions of ut use the dual core ut.exe? Is there an original ut.exe somewhere I can download? Because I read that the dual core version causes frame drops. I have my fps set to 200 but I noticed it drops down to 170 sometimes. Also I have my refreash set to 165Hz.

    Thanks

  5. #5
    abc's Avatar
    Join Date
    Mar 2015
    Posts
    52
    Country:
    You could try the mutate ace highperftoggle. But if you have a great computer don't limit it. Unless everything in the game is moving super fast, and you'll know if that happens. Frame tearing happens when you have Vsync off and you're getting a lot of frames per second. It's not a big problem and you get used to it. GSync and VSync monitors solve the tearing, but never tried those monitors myself. Which Dell monitor do you have?

  6. #6
    MeanJim's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Country:
    LOL!!! wow I can't believe I had G-sync disabled haha. I thought maybe I needed to turn off vsync in the NVIDIA control panel. So I go in and see G-sync is turned off. That's exactly what it was too, much better now haha. I think I was doing some experiments trying to raise the fps up. So I disabled it and tested out some stuff, but my dumbass forgot to re-enable it back lol. I think I solved the demo problem by going into the user.ini and setting I think bForcedemo=false. Also, using the launch.exe and setting the affinity to CPU=1. And now I think i'm back to my optimal settings.

    abc, the monitor I use is a 24" Dell gaming monitor s2417dg.

  7. #7
    NJ.'s Avatar
    Join Date
    Jan 2015
    Posts
    71
    Country:
    Quote Originally Posted by MeanJim View Post
    So I built a brand new comp (i7 7700K, 1070GTX, 16GB ram, dell 160hz gsync monitor) about 7 months ago. But for some reason, I played worse on my new comp than I did on my 60Hz laptop. I'd notice my shots constantly going through people, frames dropping, screen tearing, getting hit randomly with no one around, people warping at wierd times, etc. But the gameplay was smooth since I was avg 120ish fps on my dell gsync monitor. I just thought maybe the computer parts in my machine were too new for UT or I'm just getting old and my skills are rapidly declining lol. I'd try to make small adjustments in the ut.ini file, but it didn't seem to help. However, for some reason I never tried using someone else's ini file.

    So yesterday, I downloaded SJA94's ini file and the multicore fix from this site and integrated them into my ut. Holyshit dude!! my frag count skyrocketed!! My precision was way better haha and no screen tearing or fps drops. Just butter smooth gameplay at 144hz at 160fps, but the sound was messed up. It was perfect for like 4 or 5 maps then all of a sudden my fps limit dropped down to 62ish fps, but it felt like 30fps tbh. Not sure why this happened but I did try restarting my comp several times. Also, i tried deleting the ut.exe multifix file and reloading it from the zipfile, but was still getting 60fps. I even tried setting my fps limits in the ut.ini file to 144, but that didn't work either.

    So I ended up just deleting the multifix altogether, and just used the reg ut.exe from the ut chicken edition. This got my fps back to around 160ish, shots were connecting, and the sound is working again. However, I did notice some slight screen tearing when there were a lot of people in my view. Fortunately, my shots seemed to be connecting at will despite the screen tearing/slight fps drop. it seemed to me that the multifix file, before it went to shit, had no screen tearing at all and was super smooth.

    Anybody know why the multicore fix worked for several maps, then all of sudden just go down to 60fps?

    Thanks!


    My best pc for UnrealTournament was the first (ok maybe third >2002) one. An Pentium 4 with a voodoo 2000 GPU uk server ping <20, never lag, man what a time.

    It never runs so smooth like in that period any more.


    But Unreal is still alive
    Last edited by NJ.; 04-06-2018 at 01:13 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •