User Tag List

Results 1 to 9 of 9
  1. #1
    Killing Spree Butcher!'s Avatar
    Join Date
    Jan 2011
    Posts
    105

    Downloading UT issue

    Hi Guys,

    I just downloaded UT here and it seem like i have a small issue that i cant seem to figure out. The error message is below


    "This update requires UT to be installed in the folder first. Please locate the existing folder for UT, or exit and install it now."

    I searched for any UT folder to delete but i have none and it still wouldn't install. What am i doing wrong?

  2. #2
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,861
    Hey bro. You need to download ut via this link http://www.unrealkillers.com/downloa...20Download.zip

    Its also in the download section. Unzip it install it - it will install as a demo file. Then use the 436 patch to patch the demo install to make it a full game.

    You can also download the new ut patch called ut469 which fixes a lot of issues that ut has, let me know if you want the link for that its from another site

  3. #3
    The Best There Ever Will Be! |uK|B|aZe//.'s Avatar
    Join Date
    Jan 2011
    Location
    London, United Kingdom
    Posts
    6,861
    Come join us on discord as well if you use its, the link is on the top bar

  4. #4
    Moderator .seVered.]['s Avatar
    Join Date
    Jun 2011
    Location
    Near a River and Under a Bridge
    Posts
    2,125
    Country:
    Quote Originally Posted by Butcher! View Post
    Hi Guys,

    I just downloaded UT here and it seem like i have a small issue that i cant seem to figure out. The error message is below


    "This update requires UT to be installed in the folder first. Please locate the existing folder for UT, or exit and install it now."

    I searched for any UT folder to delete but i have none and it still wouldn't install. What am i doing wrong?
    Yes, me too ... iIt seems like someone deleted the files iinside the zip and the whole download is corrupted....

  5. #5
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,282
    Country:
    The file hasn't been changed since 2004. I'll have a look to make sure everything in order

  6. #6
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,282
    Country:
    I just downloaded and extracted the file - it's as it as when it was first uploaded.

    Make sure your AV is not quarantining the files.

  7. #7
    Killing Spree Butcher!'s Avatar
    Join Date
    Jan 2011
    Posts
    105
    Quote Originally Posted by SAM View Post
    I just downloaded and extracted the file - it's as it as when it was first uploaded.

    Make sure your AV is not quarantining the files.
    The download link is good on the web as well as the one Blaze posted but for some reason when i run the patch it wont let me go any further... i get this message

    "This update requires UT to be installed in the folder first. Please locate the existing folder for UT, or exit and install it now."

  8. #8
    Administrator SAM's Avatar
    Join Date
    Jan 2011
    Posts
    8,282
    Country:
    Have you installed UT to the C drive? It just wants you to direct it to where the system folder is

  9. #9
    Killing Spree Butcher!'s Avatar
    Join Date
    Jan 2011
    Posts
    105
    I've looked in the C drive. there are No Ut folder. I just dont know why its not installing...

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. Butcher!

Members who have read this thread : 6

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •